Suspension Upperarm with play on his axle

Ask questions on technical aspects and problems!

A different section under here for each of the models.

Moderator: The Midas Forum Staff

Suspension Upperarm with play on his axle

Postby ilmung » Sun Oct 06, 2019 10:03 am

IMG_0361 (1).jpg
IMG_0361 (1).jpg (100.21 KiB) Viewed 298 times
Hope some one can inform me about a problem ..........if this is a problem of course.
I am assembling my front subframe .
After installing the upperarm (piece where the trumpet goes in ) ......the upperarm still moves a little on his axle.
The big thrust washers ,left and right ,are placed correctly etc....
Finally I saw that the upperarm is a little bit longer than the upperarm what means that once you have installed evrything ,the
upperarm will move on his axe.(difference between the lenght of the upperarm and the axle)
First I thought there was something wrong with the dimensions of the upperarm or axle , but on the otherside IF the axle was shorter than
the upperarm , than the upperarm should be pressed between the 2 big thrustwashers which means that the upperarm
should not be in the possibilty to move what 's totally wrong of course .
I made a technical drawing which is not 100% ok , but shows you what the problem is .

Hopely some one can help me with this !
Last edited by ilmung on Sat Oct 12, 2019 11:10 pm, edited 1 time in total.
ilmung
 
Posts: 127
Joined: Wed Apr 03, 2013 5:45 am
Location: Belgium

Re: Suspension Upperarm with play on his axle

Postby ilmung » Tue Oct 08, 2019 10:06 pm

I have machined the big thrustwasher so I have 0.15 mm play now instead of 0.4 mm .
As reference : Mini Spares said that there must be play to avoid that the arm is blocked ,but my play of 0.40 mm was still ok .
But I preferred to go for less ( no sound by braking and accelerating ) and maybe better for driving .
ilmung
 
Posts: 127
Joined: Wed Apr 03, 2013 5:45 am
Location: Belgium


Return to Technical and Problems

Who is online

Users browsing this forum: No registered users and 1 guest